Category Archives: DNS Zone Blacklists

New Blacklist: A List of Terrorist & Extremist Domains.

We have been working to compile the initial release of a new blacklist, which we have now released in the members area of Squidblacklist.org. Available for immediate download, our new and unique “Terrorism and Extremism” Domain Blacklist. Available now for all current and new subscribers. As is always, we have formatted this blacklist for use with multiple platforms.

DNS Zone format, RouterOS DNS and Web Proxy *RSC import script, Squid Proxy Native ACL format, as well as plain text Dansguardian/SquidGuard Compatible format for use with all other web filtering platforms and applications.

Subscribe today and find out why so many have switched. Shouldnt you be using a higher class blacklist?

We are committed to continually evolve the technology we are using on the backend to produce ever increasingly better publications, We are proud to consistently bring ever more refined and simply the highest quality blacklists available.


Subscribe Now For Zone Access.

Flat rate subscription. For full access to all of our works, select a membership option & subscribe today.



Select Payment Option



  • You will be issued a username and password.
  • You will be granted access to our member area.
  • 5 Year Membership Option now available.
  • For lifetime membership options click here.clipart
  • Contact us if you would like a pre order invoice.

Disclaimer: All sales are final, we do not issue refunds. Cancel your subscription anytime.


Updates and Changes to Mikrotik RouterOS Blacklists

There have been some changes in the latest version of Mikrotik RouterOS, which meant we really had no choice but to make some minor changes, otherwise the old format simply would fail to work when you tried to load them into a current version of Mikrotik RouterOS ( version v6.37 or newer ).

It seems Mikrotik decided, for whatever reason, to change the way static dns entries are handled.

RouterOS DNS Static Entry Change - Side by Side Comparison
RouterOS DNS Static Entry Change – Side by Side Comparison

As you can see in the image above , the changes were significant enough to force us to make the changes, if you are havin any issues loading our blacklists then you should update to the latest version of RouterOS as soon as possible.

We also decided that it would be best to add a single line to the headers included in each blacklist, to remove old entries befoe loading the new ones. Of course any knowledgeable admin would know to do this, but we felt is was something that should already be included in the blacklists for your convenience.

NEW FORMAT:

# TiK-DNS-Ads: Blacklist compiled by SquidBlacklist.org 10-01-2016. -MADE IN USA-
:log info "tik dns ads blacklist script import started"
:local redirectIP "127.0.0.1"
/ip dns static remove [find comment="sbl ads"]
/ip dns static
add regexp="^(.*\\.)\?004\\.frnl\\.de\$" address="$redirectIP" comment="sbl ads"
add regexp="^(.*\\.)\?01s\\.net\$" address="$redirectIP" comment="sbl ads"
add regexp="^(.*\\.)\?01viral\\.com\$" address="$redirectIP" comment="sbl ads"
add regexp="^(.*\\.)\?0427d7\\.se\$" address="$redirectIP" comment="sbl ads"
add regexp="^(.*\\.)\?0702\\.de\$" address="$redirectIP" comment="sbl ads"
add regexp="^(.*\\.)\?0ca\\.net\$" address="$redirectIP" comment="sbl ads"

I hope this will help to clarify for those of you who are scratching your heads about the sudden changes.

Thank you for your support.

Signed,

Benjamin E. Nichols
http://www.squidblacklist.org


Blacklisting has Evolved. Subscribe Now!

Flat rate subscription. Select a membership option & subscribe.



Select Payment Option



  • You will be issued a username and password.
  • You will be granted access to our member area.
  • 5 Year Membership Option now available.
  • For lifetime membership options click here.clipart
  • Contact us if you would like a pre order invoice.

Disclaimer: All sales are final, we do not issue refunds. Cancel your subscription anytime.


DNS Zone Blacklists – Now Available For Download

DNS Filtering with Zone Blacklists
DNS Filtering with Zone Blacklists

Blacklists by Squidblacklist.org are now immediately available for download in Bind Zone compatible blacklist format. We have fully ported our domain blacklists into zone format for use with all major dns servers compatible with standard zone files. Providing a viable alternative to OpenDNS at a competitive price point.

These zone blacklist downloads are available to all Squidblacklist.org subscribers in the members area of our website.


// DNS-Ads: Blacklist compiled by Squidblacklist.org 09-06-2016. -MADE IN USA-
// Blacklists licensed under Creative Commons Attribution-NoDerivatives 4.0 License.
zone "0day.kiev.ua" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "100-100.ru" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "100free.com" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "100free.nl" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "100suelle.com" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "101com.com" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "101order.com" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "1100ad.de" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "123found.com" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "123go.com" {type master; file "/etc/namedb/blockeddomain.hosts";};
zone "123presta.com" {type master; file "/etc/namedb/blockeddomain.hosts";};


Subscribe Now For Zone Access.

Flat rate subscription. Select a membership option & subscribe.



Select Payment Option



  • You will be issued a username and password.
  • You will be granted access to our member area.
  • 5 Year Membership Option now available.
  • For lifetime membership options click here.clipart
  • Contact us if you would like a pre order invoice.

Disclaimer: All sales are final, we do not issue refunds. Cancel your subscription anytime.